All Plugins

Plugins Required and Recommended for Boombox

Plugins Supported by Boombox

Plugins Compatible* with Boombox

*Plugin Compatible means that with specific configuration and on specific environment that plugin worked without issues. Consequences for using listed plugins under your responsibility and this plugins are not supported by our developers. In case of any issues with listed plugins we recommend you try to find solution on the internet with google search or address your questions to plugin support.

Meanwhile please note, that as much plugins you have in your WordPress as much it affects on performance, we highly recommend to use the plugins wisely and carefully.